oudebrommers.nl
http://www.oudebrommers.nl/phpbb3/

Berini M13 start niet
http://www.oudebrommers.nl/phpbb3/viewtopic.php?f=54&t=10199
Pagina 1 van 1

Auteur:  Superia [ 10 sep 2017, 20:20 ]
Berichttitel:  Berini M13 start niet

Collega brommerliefhebbers,

Een tijdje geleden kocht ik een Berini M13 op een Locomotief fietsframe. Is een Berini M13 met Stefa ontsteking. Motortje is los en in goede staat. Tankje was heel erg vuil maar is ondertussen terug proper.

Nu wilt het motortje niet aanslaan. Ik heb een vonk, maar geen sterke. Bovendien zie ik dat het vonkt tussen de contactpunten. Ik zou denken dat de condensator defect is en dat daarom de motor niet voldoende vonk heeft om aan te slaan. kan iemand me helpen aan een nieuwe condensator voor een Stefa ontsteking?

Bovendien weet ik niet 100% zeker of de cilinder benzine krijgt. Hoe kan ik best controleren of die befaamde roterende inlaat zijn werk doet? Als ik mijn vinger erop leg en draai aan het vliegwiel voel ik wel zuigen en blazen...

Alvast bedankt!

Bijlage:
Berini.JPG
Berini.JPG [ 71.41 KiB | 135 keer bekeken ]

Auteur:  Superia [ 12 sep 2017, 21:40 ]
Berichttitel:  Re: Berini M13 start niet

Ondertussen draait het blokje, maar er mist duidelijk nog wat vermogen. Daarom dat ik graag toch een nieuwe condensator zou plaatsen.. Iemand die me kan helpen?

Bovendien zijn zowel voorlicht als achterlicht gesprongen na eerste keer inschakelen.. Iemand enig idee hoe ik dat kan verhelpen?

Auteur:  tweetacteneur [ 24 sep 2017, 12:53 ]
Berichttitel:  Re: Berini M13 start niet

Meet eens hoeveel volt de lichtspoel afgeeft.
vr gr

Pagina 1 van 1 Alle tijden zijn GMT + 1 uur [ Zomertijd ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/